Перископ не поддерживается на вашем устройстве

Совсем недавно компанией Твиттер было анонсировано приложение Перископ, которое после старта стало стремительно набирать свою популярность. Periscope позволяет передавать видеосюжеты со смартфонов в режиме реального времени. К сожалению, многие пользователи не могут установить приложение на свое мобильное устройство.

Почему Перископ не поддерживается?

У программы Перископ существуют обязательные системные требования:

  • Наличие фронтальной камеры.
  • Прошивка для Iphone/ iPad не ранее iOS10, для Андроид не менее 4,4, для Windows Phone 8,1 и выше.
  • Оперативная память не меньше 512 Мб.

sistrebov-peris

Если ваш смартфон соответствует всем требованиям, то проблем с установкой приложения не будет. При отсутствии хотя бы одного показателя, данное приложение не будет функционировать на телефоне. В западных странах люди пользуются более усовершенствованными мобильными приборами, поэтому создатели программы ориентировались на современные гаджеты. Следующие версии программы будут только увеличивать системные требования, поскольку число функций приложения Перископ постоянно растет.

Интересное:  Как установить Перископ на компьютер

Как быть если Periscope не поддерживается на вашем устройстве?

Не нужно огорчаться, если не получается установить программу на телефон. Существует альтернативный вариант ─ скачать Перископ на ПК. Этот способ будет оптимальным для тех, кто подолгу сидит за компьютером, чтобы провести настройку и регистрацию аккаунта Google. Если и такой вариант для вас не подойдет, и вы не можете установить Перископ, чтобы наслаждаться его функционалом, то стоит подумать над приобретением нового мобильного прибора. В наше время не только приложение Перископ имеет высокие требования.

Интересное:  Перископ онлайн трансляция как смотреть

peris-ne-podderg

Что делать, если нельзя запустить Перископ на смартфоне. Если рассуждать логически, то получается следующее. Начиная трансляцию на смартфоне, где недостаточные требования, картинка будет некачественной, в таких устройствах отсутствует фронтальная камера. По этой причине разработчики указывают оптимальные параметры устройства, чтобы запустить Periscope. Итог. Если вы счастливый владелец Айфона, то он должен быть не менее iPhone 4s с iOS 7.1. Относительно Андроида, то здесь нужна версия 4,4 и более современная.